Debian -- Security Information -- DSA-4789-1 codemirror-js

Date: unknown

Location: www.debian.org

DSA-4789-1 codemirror-js -- security update

Date Reported:
12 Nov 2020
Affected Packages:
codemirror-js
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-7760.
More information:

It was discovered that codemirror, a browser-based text editor implemented in JavaScript, was vulnerable to regular expression denial-of-service.

For the stable distribution (buster), this problem has been fixed in version 5.43.0-1+deb10u1.

We recommend that you upgrade your codemirror-js packages.

For the detailed security status of codemirror-js please refer to its security tracker page at: https://security-tracker.debian.org/tracker/codemirror-js