Debian -- Security Information -- DSA-4790-1 thunderbird

Date: unknown

Location: www.debian.org

DSA-4790-1 thunderbird -- security update

Date Reported:
12 Nov 2020
Affected Packages:
thunderbird
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-26950.
More information:

A use-after-free was found in Thunderbird, which could potentially result in the execution of arbitrary code.

For the stable distribution (buster), this problem has been fixed in version 1:78.4.2-1~deb10u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to its security tracker page at: https://security-tracker.debian.org/tracker/thunderbird