Debian -- Security Information -- DSA-4792-1 openldap

Date: unknown

Location: www.debian.org

DSA-4792-1 openldap -- security update

Date Reported:
17 Nov 2020
Affected Packages:
openldap
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-25709, CVE-2020-25710.
More information:

Two vulnerabilities in the certificate list syntax verification and in the handling of CSN normalization were discovered in OpenLDAP, a free implementation of the Lightweight Directory Access Protocol. An unauthenticated remote attacker can take advantage of these flaws to cause a denial of service (slapd daemon crash) via specially crafted packets.

For the stable distribution (buster), these problems have been fixed in version 2.4.47+dfsg-3+deb10u4.

We recommend that you upgrade your openldap packages.

For the detailed security status of openldap please refer to its security tracker page at: https://security-tracker.debian.org/tracker/openldap