Debian -- Security Information -- DSA-4794-1 mupdf

Date: unknown

Location: www.debian.org

DSA-4794-1 mupdf -- security update

Date Reported:
21 Nov 2020
Affected Packages:
mupdf
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 971595.
In Mitre's CVE dictionary: CVE-2020-26519.
More information:

A heap-based buffer overflow flaw was discovered in MuPDF, a lightweight PDF viewer, which may result in denial of service or the execution of arbitrary code if malformed documents are opened.

For the stable distribution (buster), this problem has been fixed in version 1.14.0+ds1-4+deb10u2.

We recommend that you upgrade your mupdf packages.

For the detailed security status of mupdf please refer to its security tracker page at: https://security-tracker.debian.org/tracker/mupdf