Debian -- Security Information -- DSA-4826-1 nodejs

Date: unknown

Location: www.debian.org

DSA-4826-1 nodejs -- security update

Date Reported:
06 Jan 2021
Affected Packages:
nodejs
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-8265, CVE-2020-8287.
More information:

Two vulnerabilities were discovered in Node.js, which could result in denial of service and potentially the execution of arbitrary code or HTTP request smuggling.

For the stable distribution (buster), these problems have been fixed in version 10.23.1~dfsg-1~deb10u1.

We recommend that you upgrade your nodejs packages.

For the detailed security status of nodejs please refer to its security tracker page at: https://security-tracker.debian.org/tracker/nodejs