Debian -- Security Information -- DSA-4827-1 firefox-esr

Date: unknown

Location: www.debian.org

DSA-4827-1 firefox-esr -- security update

Date Reported:
07 Jan 2021
Affected Packages:
firefox-esr
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-16044.
More information:

A security issue was found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code.

For the stable distribution (buster), this problem has been fixed in version 78.6.1esr-1~deb10u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to its security tracker page at: https://security-tracker.debian.org/tracker/firefox-esr