Debian -- Security Information -- DSA-4856-1 php7.3

Date: unknown

Location: www.debian.org

DSA-4856-1 php7.3 -- security update

Date Reported:
17 Feb 2021
Affected Packages:
php7.3
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-7068, CVE-2020-7069, CVE-2020-7070, CVE-2020-7071, CVE-2021-21702.
More information:

Multiple security issues were found in PHP, a widely-used open source general purpose scripting language which could result in denial of service, information disclosure, cookie forgery or incorrect encryption.

For the stable distribution (buster), these problems have been fixed in version 7.3.27-1~deb10u1.

We recommend that you upgrade your php7.3 packages.

For the detailed security status of php7.3 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/php7.3