Debian -- Security Information -- DSA-4860-1 openldap

Date: unknown

Location: www.debian.org

DSA-4860-1 openldap -- security update

Date Reported:
20 Feb 2021
Affected Packages:
openldap
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-27212.
More information:

A vulnerability in the Certificate List Exact Assertion validation was discovered in OpenLDAP, a free implementation of the Lightweight Directory Access Protocol. An unauthenticated remote attacker can take advantage of this flaw to cause a denial of service (slapd daemon crash) via specially crafted packets.

For the stable distribution (buster), this problem has been fixed in version 2.4.47+dfsg-3+deb10u6.

We recommend that you upgrade your openldap packages.

For the detailed security status of openldap please refer to its security tracker page at: https://security-tracker.debian.org/tracker/openldap