Debian -- Security Information -- DSA-4970-1 postorius

Date: unknown

Location: www.debian.org

DSA-4970-1 postorius -- security update

Date Reported:
09 Sep 2021
Affected Packages:
postorius
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-40347.
More information:

Kevin Israel discovered that Postorius, the administrative web frontend for Mailman 3, didn't validate whether a logged-in user owns the email address when unsubscribing.

For the oldstable distribution (buster), this problem has been fixed in version 1.2.4-1+deb10u1.

For the stable distribution (bullseye), this problem has been fixed in version 1.3.4-2+deb11u1.

We recommend that you upgrade your postorius packages.

For the detailed security status of postorius please refer to its security tracker page at: https://security-tracker.debian.org/tracker/postorius