Debian -- Security Information -- DSA-4979-1 mediawiki

Date: unknown

Location: www.debian.org

DSA-4979-1 mediawiki -- security update

Date Reported:
01 Oct 2021
Affected Packages:
mediawiki
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-35197, CVE-2021-41798, CVE-2021-41799, CVE-2021-41800, CVE-2021-41801.
More information:

Multiple security issues were found in MediaWiki, a website engine for collaborative work, which could result in cross-site scripting, denial of service and a bypass of restrictions in the Replace Text extension.

For the oldstable distribution (buster), these problems have been fixed in version 1:1.31.16-1~deb10u1.

For the stable distribution (bullseye), these problems have been fixed in version 1:1.35.4-1~deb11u1.

We recommend that you upgrade your mediawiki packages.

For the detailed security status of mediawiki please refer to its security tracker page at: https://security-tracker.debian.org/tracker/mediawiki