Debian -- Security Information -- DSA-4982-1 apache2

Date: unknown

Location: www.debian.org

DSA-4982-1 apache2 -- security update

Date Reported:
08 Oct 2021
Affected Packages:
apache2
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-34798, CVE-2021-36160, CVE-2021-39275, CVE-2021-40438.
More information:

Several vulnerabilities have been found in the Apache HTTP server, which could result in denial of service. In addition a vulnerability was discovered in mod_proxy with which an attacker could trick the server to forward requests to arbitrary origin servers.

For the oldstable distribution (buster), these problems have been fixed in version 2.4.38-3+deb10u6.

For the stable distribution (bullseye), these problems have been fixed in version 2.4.51-1~deb11u1.

We recommend that you upgrade your apache2 packages.

For the detailed security status of apache2 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/apache2