Debian -- Security Information -- DSA-5013-1 roundcube

Date: unknown

Location: www.debian.org

DSA-5013-1 roundcube -- security update

Date Reported:
27 Nov 2021
Affected Packages:
roundcube
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 1000156.
In Mitre's CVE dictionary: CVE-2021-44025, CVE-2021-44026.
More information:

It was discovered that roundcube, a skinnable AJAX based webmail solution for IMAP servers, did not properly sanitize requests and mail messages. This would allow an attacker to perform Cross-Side Scripting (XSS) or SQL injection attacks.

For the oldstable distribution (buster), these problems have been fixed in version 1.3.17+dfsg.1-1~deb10u1.

For the stable distribution (bullseye), these problems have been fixed in version 1.4.12+dfsg.1-1~deb11u1.

We recommend that you upgrade your roundcube packages.

For the detailed security status of roundcube please refer to its security tracker page at: https://security-tracker.debian.org/tracker/roundcube