Debian -- Security Information -- DSA-5040-1 lighttpd

Date: unknown

Location: www.debian.org

DSA-5040-1 lighttpd -- security update

Date Reported:
11 Jan 2022
Affected Packages:
lighttpd
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-22707.
More information:

An out-of-bounds memory access was discovered in the mod_extforward plugin of the lighttpd web server, which may result in denial of service.

For the oldstable distribution (buster), this problem has been fixed in version 1.4.53-4+deb10u2.

For the stable distribution (bullseye), this problem has been fixed in version 1.4.59-1+deb11u1.

We recommend that you upgrade your lighttpd packages.

For the detailed security status of lighttpd please refer to its security tracker page at: https://security-tracker.debian.org/tracker/lighttpd