Debian -- Security Information -- DSA-5041-1 cfrpki

Date: unknown

Location: www.debian.org

DSA-5041-1 cfrpki -- security update

Date Reported:
11 Jan 2022
Affected Packages:
cfrpki
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-3761, CVE-2021-3907, CVE-2021-3908, CVE-2021-3909, CVE-2021-3910, CVE-2021-3911, CVE-2021-3912, CVE-2021-43173, CVE-2021-43174.
More information:

Multiple vulnerabilities were discovered in Cloudflare's RPKI validator, which could result in denial of service or path traversal.

For the stable distribution (bullseye), these problems have been fixed in version 1.4.2-1~deb11u1.

We recommend that you upgrade your cfrpki packages.

For the detailed security status of cfrpki please refer to its security tracker page at: https://security-tracker.debian.org/tracker/cfrpki