Debian -- Security Information -- DSA-5042-1 epiphany-browser

Date: unknown

Location: www.debian.org

DSA-5042-1 epiphany-browser -- security update

Date Reported:
12 Jan 2022
Affected Packages:
epiphany-browser
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-45085, CVE-2021-45086, CVE-2021-45087, CVE-2021-45088.
More information:

Several vulnerabilities have been discovered in Epiphany, the GNOME web browser, allowing XSS attacks under certain circumstances.

For the stable distribution (bullseye), these problems have been fixed in version 3.38.2-1+deb11u1.

We recommend that you upgrade your epiphany-browser packages.

For the detailed security status of epiphany-browser please refer to its security tracker page at: https://security-tracker.debian.org/tracker/epiphany-browser