Debian -- Security Information -- DSA-5057-1 openjdk-11

Date: unknown

Location: www.debian.org

DSA-5057-1 openjdk-11 -- security update

Date Reported:
24 Jan 2022
Affected Packages:
openjdk-11
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-21248, CVE-2022-21277, CVE-2022-21282, CVE-2022-21283, CVE-2022-21291, CVE-2022-21293, CVE-2022-21294, CVE-2022-21296, CVE-2022-21299, CVE-2022-21305, CVE-2022-21340, CVE-2022-21341, CVE-2022-21360, CVE-2022-21365, CVE-2022-21366.
More information:

Several vulnerabilities have been discovered in the OpenJDK Java runtime, which may result in denial of service, bypass of deserialization restrictions or information disclosure.

For the oldstable distribution (buster), these problems have been fixed in version 11.0.14+9-1~deb10u1.

For the stable distribution (bullseye), these problems have been fixed in version 11.0.14+9-1~deb11u1.

We recommend that you upgrade your openjdk-11 packages.

For the detailed security status of openjdk-11 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/openjdk-11