Debian -- Security Information -- DSA-5062-1 nss

Date: unknown

Location: www.debian.org

DSA-5062-1 nss -- security update

Date Reported:
25 Jan 2022
Affected Packages:
nss
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-22747.
More information:

Tavis Ormandy discovered that incorrect parsing of pkcs7 sequences in nss, the Mozilla Network Security Service library, may result in denial of service.

For the oldstable distribution (buster), this problem has been fixed in version 2:3.42.1-1+deb10u5.

For the stable distribution (bullseye), this problem has been fixed in version 2:3.61-1+deb11u2.

We recommend that you upgrade your nss packages.

For the detailed security status of nss please refer to its security tracker page at: https://security-tracker.debian.org/tracker/nss