Debian -- Security Information -- DSA-5131-1 openjdk-11

Date: unknown

Location: www.debian.org

DSA-5131-1 openjdk-11 -- security update

Date Reported:
05 May 2022
Affected Packages:
openjdk-11
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-21496, CVE-2022-21476, CVE-2022-21449, CVE-2022-21443, CVE-2022-21434, CVE-2022-21426.
More information:

Several vulnerabilities have been discovered in the OpenJDK Java runtime, which may result in information disclosure or denial of service.

For the oldstable distribution (buster), this problem has been fixed in version 11.0.15+10-1~deb10u1.

For the stable distribution (bullseye), this problem has been fixed in version 11.0.15+10-1~deb11u1.

We recommend that you upgrade your openjdk-11 packages.

For the detailed security status of openjdk-11 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/openjdk-11