Debian -- Security Information -- DSA-5133-1 qemu

Date: unknown

Location: www.debian.org

DSA-5133-1 qemu -- security update

Date Reported:
09 May 2022
Affected Packages:
qemu
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-26353, CVE-2022-26354, CVE-2021-4206, CVE-2021-4207, CVE-2022-0358.
More information:

Multiple security issues were discovered in QEMU, a fast processor emulator, which could result in denial of service or the execution of arbitrary code.

For the stable distribution (bullseye), this problem has been fixed in version 1:5.2+dfsg-11+deb11u2.

We recommend that you upgrade your qemu packages.

For the detailed security status of qemu please refer to its security tracker page at: https://security-tracker.debian.org/tracker/qemu