Debian -- Security Information -- DSA-5164-1 exo

Date: unknown

Location: www.debian.org

DSA-5164-1 exo -- security update

Date Reported:
18 Jun 2022
Affected Packages:
exo
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 1013129.
In Mitre's CVE dictionary: CVE-2022-32278.
More information:

It was discovered that exo, a support library for the Xfce desktop environment, would allow executing remote .desktop files. In some scenario, an attacker could use this vulnerability to trick an user an execute arbitrary code on the platform with the privileges of that user.

For the oldstable distribution (buster), this problem has been fixed in version 0.12.4-1+deb10u1.

For the stable distribution (bullseye), this problem has been fixed in version 4.16.0-1+deb11u1.

We recommend that you upgrade your exo packages.

For the detailed security status of exo please refer to its security tracker page at: https://security-tracker.debian.org/tracker/exo