Debian -- Security Information -- DSA-5165-1 vlc

Date: unknown

Location: www.debian.org

DSA-5165-1 vlc -- security update

Date Reported:
20 Jun 2022
Affected Packages:
vlc
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

Multiple vulnerabilities were discovered in the VLC media player, which could result in the execution of arbitrary code or denial of service if a malformed file is opened.

For the oldstable distribution (buster), this problem has been fixed in version 3.0.17.4-0+deb10u1.

For the stable distribution (bullseye), this problem has been fixed in version 3.0.17.4-0+deb11u1.

We recommend that you upgrade your vlc packages.

For the detailed security status of vlc please refer to its security tracker page at: https://security-tracker.debian.org/tracker/vlc