Debian -- Security Information -- DSA-5166-1 slurm-wlm

Date: unknown

Location: www.debian.org

DSA-5166-1 slurm-wlm -- security update

Date Reported:
20 Jun 2022
Affected Packages:
slurm-wlm
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 1010633, Bug 1010634.
In Mitre's CVE dictionary: CVE-2022-29500, CVE-2022-29501.
More information:

Two security issues were discovered in the Simple Linux Utility for Resource Management (SLURM), a cluster resource management and job scheduling system, which could result in privilege escalation.

For the stable distribution (bullseye), these problems have been fixed in version 20.11.7+really20.11.4-2+deb11u1.

We recommend that you upgrade your slurm-wlm packages.

For the detailed security status of slurm-wlm please refer to its security tracker page at: https://security-tracker.debian.org/tracker/slurm-wlm