Debian -- Security Information -- DSA-5194-1 booth

Date: unknown

Location: www.debian.org

DSA-5194-1 booth -- security update

Date Reported:
29 Jul 2022
Affected Packages:
booth
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-2553.
More information:

It was discovered that Booth, a cluster ticket manager, didn't correctly restrict intra-node communication when configuring the authfile configuration directive.

For the oldstable distribution (buster), this problem has been fixed in version 1.0-162-g27f917f-2+deb10u1.

For the stable distribution (bullseye), this problem has been fixed in version 1.0-237-gdd88847-2+deb11u1.

We recommend that you upgrade your booth packages.

For the detailed security status of booth please refer to its security tracker page at: https://security-tracker.debian.org/tracker/booth