Debian -- Security Information -- DSA-5231-1 connman

Date: unknown

Location: www.debian.org

DSA-5231-1 connman -- security update

Date Reported:
17 Sep 2022
Affected Packages:
connman
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 1004935, Bug 1016976.
In Mitre's CVE dictionary: CVE-2022-23096, CVE-2022-23097, CVE-2022-23098, CVE-2022-32292, CVE-2022-32293.
More information:

Several vulnerabilities were discovered in ConnMan, a network manager for embedded devices, which could result in denial of service or the execution of arbitrary code.

For the stable distribution (bullseye), these problems have been fixed in version 1.36-2.2+deb11u1.

We recommend that you upgrade your connman packages.

For the detailed security status of connman please refer to its security tracker page at: https://security-tracker.debian.org/tracker/connman