Debian -- Security Information -- DSA-5284-1 thunderbird

Date: unknown

Location: www.debian.org

DSA-5284-1 thunderbird -- security update

Date Reported:
17 Nov 2022
Affected Packages:
thunderbird
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-45403, CVE-2022-45404, CVE-2022-45405, CVE-2022-45406, CVE-2022-45408, CVE-2022-45409, CVE-2022-45410, CVE-2022-45411, CVE-2022-45412, CVE-2022-45416, CVE-2022-45418, CVE-2022-45420, CVE-2022-45421.
More information:

Multiple security issues were discovered in Thunderbird, which could result in denial of service or the execution of arbitrary code.

For the stable distribution (bullseye), these problems have been fixed in version 1:102.5.0-1~deb11u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to its security tracker page at: https://security-tracker.debian.org/tracker/thunderbird