Debian -- Security Information -- DSA-5319-1 openvswitch

Date: unknown

Location: www.debian.org

DSA-5319-1 openvswitch -- security update

Date Reported:
13 Jan 2023
Affected Packages:
openvswitch
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 1027273.
In Mitre's CVE dictionary: CVE-2022-4337, CVE-2022-4338.
More information:

Two vulnerabilities were discovered in the LLPD implementation of Open vSwitch, software-based Ethernet virtual switch, which could result in denial of service.

For the stable distribution (bullseye), these problems have been fixed in version 2.15.0+ds1-2+deb11u2.

We recommend that you upgrade your openvswitch packages.

For the detailed security status of openvswitch please refer to its security tracker page at: https://security-tracker.debian.org/tracker/openvswitch